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Disclaimer:  
Information contained herein is for informational and educational purposes solely and is not an 
endorsement of any product contained in these materials.  Any copyrighted materials, referred to herein, 
are subject to the protections of copyright law. 
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1.0 Introduction 
 

The NRC has prepared this “Desk Reference Guide for PDF Document Generation” 
to help its customers and other Federal agencies generate PDF (Portable File 
Format) files that comply with NRC’s “Guidance for Submission of Electronic Docket 
Materials under 10 CFR Part 2, Subpart J” (http://www.nrc.gov/about-
nrc/regulatory/adjudicatory/ehd/ml041560341.pdf) and the specifications in Sections 
2.1, 2.5, 2.6, and 2.9 of NRC’s “Guidance for Electronic Submissions to the 
Commission”  (http://www.nrc.gov/site-help/e-submittals/guide-electronic-sub-r5.pdf).  
This guide gives the required custom settings for generating PDF files from 
commonly used applications such as MS-Word and MS-Excel, and Corel 
WordPerfect and Presentation.  It does not address special applications to include 
scanning software and graphics enhancement software such as Adobe Photoshop 
and Corel Draw.  It does not address hardware configurations for scanning text or 
graphic images to generate a PDF file.  This document was created and tested using 
Adobe Acrobat 9.0 Professional, Microsoft Office 2007, and Corel WordPerfect 
Office X4.  Please contact the manufacturers for instructions on software or 
hardware that is not mentioned in this desk reference guide.   If you’re using older 
version of Adobe Acrobat, please look at xxxxxx. 

 
2.0 Support and Contact Information 
 
 Feedback 

 
We want to hear from you.  If you do not find the information you need in this 
guide or wish to send comments, find broken link(s) on our Web site, or have 
problems finding information on our Web site, please contact the NRC Web 
Team by completing the form at http://www.nrc.gov/site-help/e-
submittals/contact-us-eie.html. 

 
 HLW (High-Level Waste) Technical support 

   
NRC will continue to assist HLW submitters with any technical questions or 
concerns during the hearing phase.  If you have technical problems in 
complying with “Guidance for Submission of Electronic Docket Materials under 
10 CFR Part 2, Subpart J”, contact the Help Desk by telephone (toll free) at 
866-672-7640 or by email using the form on the NRC web site at 
http://www.nrc.gov/site-help/e-submittals/contact-us-eie.html.  The Help Desk's 
hours of operation are 8:00 am to 8:00 pm EST, Monday through Friday 
(excluding Government holidays). 

 
 Non-HLW Technical support 

  
If you have technical problems in complying with the “E-Rule” guidance, such 
as converting documents to PDF files, setting software configurations, fixing 
problems with deficient submittals, or any questions regarding materials 
discussed in this guide please contact the Help Desk by telephone (toll free) at 
866-672-7640 or by email using the form on the NRC web site at 
http://www.nrc.gov/site-help/e-submittals/contact-us-eie.html.   
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3.0 System Requirements and Recommendations 
  3.1 Adobe Acrobat 9.0 Professional requirements 
 
 Windows 

• Intel® 1.3GHz or faster processor 
• Microsoft® Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 

2 or 3 (32-bit and 64-bit); Windows Server® 2003 (with Service Pack 2 for 64-bit); or 
Windows Vista® Home Basic, Home Premium, Business, Ultimate, or Enterprise with or 
without Service Pack 1 (32-bit and 64-bit)Microsoft Internet  

• Explorer 6.0 
• 256MB of RAM (512MB recommended) 
• 2.13GB of available hard-disk space 
• 1,024x768 screen resolution 
• DVD-ROM drive 
• scanner (optional) 
• Video hardware acceleration (optional) 

 
 Macintosh 

• PowerPC® G4, G5, or Intel®  processor 
• Mac OS X v10.4.11 or 10.5 
• 256MB of RAM (512MB recommended) 
• 1.42GB of available hard-disk space 
• 1,024x768 screen resolution 
• DVD-ROM drive 
• scanner (optional) 

 
 
 



4.0 Software Setup and Configuration    
  4.1 Setting Up and Configuring Adobe Acrobat Distiller/PDFMaker and Setting 

Preferences 
 
 

 You can download and install a Distiller Job Options file (profile) created by NRC 
by following instructions in question 7 of the FAQs section. 

 
Launch Adobe Acrobat Distiller by clicking on Windows Start > Programs > Adobe 
Acrobat Distiller 9 or while in Adobe Acrobat Professional, select Advanced > 
Print Production > Acrobat Distiller. 

 
4.1.1 Adobe Acrobat 9.0 Professional 

 
 

The Acrobat Distiller window pops up.  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 



Change the settings by going to the pulldown menu and selecting Settings > Edit Adobe 
PDF Settings. 

 
 

The Standard - Adobe PDF Settings window pops up.  On the default General 
folder, change the following settings. 

  
 

• In the Description section enter: 
Use these settings to create 
Adobe PDF documents suitable 
for compliance with 10CFR1,  
Appendix A.  Created PDF 
documents can be opened with 
Adobe Reader 5.0 and later

 
. 

• From the dropdown menu, set 
Compatibility to Acrobat 5.0 
(PDF 1.4)

 
.  

• Keep Tags only

 

 as the Object 
Level Compression default. 

• Set Auto-Rotate Pages to Off
 

. 

• Keep Left
 

 as the Binding default. 

• Set Resolution to 300
 

 dots per inch. 

• Verify that All Pages is selected. 
 

• Verify that Optimize for fast web view is checked. 



Select the Images folder and change the fields for all sections as follows: 
 

• Color Images 
Downsample: 
Compression: 

Off 
ZIP 

300
 

 ppi 

• Grayscale Images 
   Downsample: 
   Compression: 

Off 

   
ZIP 

300
 

 ppi 

• Monochrome Images 
   Downsample: 
   Compression: 

Off 

   Anti-alias to gray: 
CCITT Group 4 

   
Off 

450
 

 ppi 

 
 
 
 

Click on the Fonts folder and— 
 

• Verify that the Embed all fonts 
box is checked.   

  
• Verify that Subset embedded 

fonts when percent of 
characters used is less than is 
checked and set at 100%

 
.    

• Keep Warn and continue

   

 as the 
default for When embedding fails. 

• In the Embedding section, verify 
that Font Source is set to 
C:\WINDOWS\Fonts\

 

 and remove 
everything in Never Embed (if 
there is anything) by selecting 
everything in the Never Embed 
field and clicking on Remove. 

 
 
 
 
 
 
 



Click on the Color folder.  In the Adobe Color Settings section— 
 

• Make sure Settings File is set to None
 

.  

• Change Color Management Policies to Convert All Colors to sRGB
 

. 

• Keep Document Rendering Intent set to Preserve
 

. 

For the Working Spaces subsection— 
  

 Set Gray to None
 Keep RGB set to 

. 
sRGB IEC61966-2.1

 Keep CMYK set to 
.  

U.S Web Coated (SWOP) v2
 

. 

In the Device-Dependent Data section— 
 

 Check the Preserve under color removal and black generation option. 
 Set When transfer functions are found to Preserve

  
. 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Click on the Advanced folder and make sure the following items in the Options 
section are selected and checked: 
 

• Allow PostScript file to override 
Adobe PDF settings. 

• Convert gradients to smooth 
shades. 

• Convert smooth lines to curves. 
• Preserve Level 2 copypage 

semantics. 
• Preserve overprint settings. 
• Overprinting default is nonzero 

overprinting. 
• Save original JPEG images in 

PDF if possible. 
• Save Portable Job Ticket inside 

PDF file. 
 
The following items should be checked 
and enabled in the Document 
Structuring Conventions section: 
 

• Process DSC comments. 
• Preserve EPS information from 

DSC. 
• Preserve OPI comments. 
• Preserve document information from DSC. 
• Resize page and center artwork for EPS files. 

 
 

Click on the Standards folder.  Leave everything as is in the Standards Reporting 
and Compliance section and verify that Compliance Standard is set to None

 
. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click on            in the bottom left corner of the window to save the changes.             



In the File Name field, enter NRC-10CFR1_9.joboptions

              

 as a new profile name (or 
whatever name you want to call it).  Click on           .  Then           .    

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Acrobat Distiller window now pops up.  Verify that Default Settings is set to 
your newly created profile (for example, “NRC-10CFR1_8"), as in the screen below.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   
      
 

Select File > Exit or click on       to close Acrobat Distiller. 
     

 



It is important to set the preferences in Adobe Acrobat so you can convert 
different types of documents to PDF while in Adobe Acrobat. 

 
From the main menu, click on Edit > Preferences to set the preferences. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

In the Preferences window, select Convert To PDF option from the Categories 
subwindow.  You will see a list of application in the Convert to PDF subwindow.  
One of these applications may be the application used to create your document.  The 
screen below gives configuration instructions for Microsoft Office, Project, and 
Publisher documents and TIFF images.  Select and change the configurations for 
your application. 

 
 

  
Microsoft Office Word 

• Select Microsoft Office Word and click on                 .    
  
 
  
 
 
 
 
             
 
 
 
 
 
  



In the Adobe PDF Settings for supported documents window, click on the 
dropdown menu and select the newly created profile (for example, “NRC-
10CFR1_9").  Then click         . 

 
 
  
 
 
  
 
  
 
 
 
 
 
 
 

Microsoft Office Excel 

• Select Microsoft Office Exel and click on                 . 
 
In the Adobe PDF Settings for supported documents window, click on the 
dropdown menu and select the newly created profile (for example, “NRC-
10CFR1_9"). 

 
Click on Convert entire Excel 
workbook to ensure that the conversion 
of the whole Excel workbook is 
supported.  Then click on          . 

  
 
 
 
 
  
 
 

Microsoft Office PowerPoint 

• Select Microsoft Office PowerPoint and click on                 . 
 
In the Adobe PDF Settings for supported documents window, click on the 
dropdown menu and select the newly created profile (for example, “NRC-
10CFR1_9"). 

 
 
 
 
 
 
 
 
 

Microsoft 



Office Project
 

  

• Select Microsoft Office Project and click on                . 
 
  In the Adobe PDF Settings window, click on the dropdown menu and select 

the newly created profile (in this example, “NRC-10CFR1_9").  Leave Adobe 
PDF Security as “None”.  Then click on           . 

 
 
 
 
 
 
  
 
      
 
 
 
 
 

Microsoft Publisher 

• Select Microsoft Publisher and click on                . 
 
  In the Adobe PDF Settings window, click on the dropdown menu and select 

the newly created profile (in this example, “NRC-10CFR1_9").  Leave Adobe 
PDF Security as “None”.  Then click on           . 

 
 
 
 
 
 
 
 
 
 
 
 TIFF
          

  

• Select TIFF then click on                . 
    
 
 
 
 
 
 
 
 
 
 



 The Adobe PDF Settings window appears with the default settings.  
  
   
 
 
 
 
 
 
 
 
 
 
 
 
  
 
     
 
 

• Change the settings in the Compression section as follows: 
   

 Set Grayscale to 
 Set Color to 

ZIP 

 Leave the rest as is. 
ZIP 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
    
     

• Click on             . 
 
 Click on             again to close the Preferences window.  



  4.2 Setting Up and Configuring Adobe Preflight for— 
 4.2.1 Adobe Acrobat 9.0 Professional 
 

 You can download and install a NRC created Adobe Preflight profile by following 
instructions in question 9 of the FAQs section. 

  
Launch Adobe Acrobat 9.0 Professional.  From the main menu, click on Advanced and 
select Preflight. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
  

• From the Preflight window, select a profile and click on Edit from the menu bar. 
 
 
 
 
 
 
 



• In the Preflight: Edit Profiles window, click on       to create a new profile designate 
to NRC.     

 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 

• Give the new profile a name (e.g., “NRC-10CFR1"). 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 



• Edit the subcomponents as follows: 
 
 
  
 
 
 
 
     
 
 
 
 
 
 
 
 
  
 
  
  
 
  
 
 
 

• Then click on             .   
  

The new Preflight profile is created and can be used later for testing.  See section 
6.4. 



5.0 Conversion Information 
  5.1 Converting Microsoft (MS) Office Suite 2007 to PDF 

5.1.1 MS-Word 
 

 

Please follow these steps for all of the MS-Office Suite including PowerPoint, Excel, Publisher, 
Access and Project. 

Important: If you haven’t done so, follow the instructions in Section 4.1, “Setting 
up and configuring Adobe Acrobat Distiller/PDFMaker and setting preferences”, to create 
an Acrobat Distiller/PDFMaker profile.  

 

 *** Please make sure all the sensitive/unwanted text or images are completely removed 
before proceeding any further.  Instructions to remove/delete sensitive/unwanted text can be 
found at 
http://adamswebsearch.nrc.gov/idmws/ViewDocByAccession.asp?AccessionNumber=ML060760600. 

 
Launch Microsoft Word (either on the desktop or from Start > Programs > 
Microsoft Office > Microsoft Office Word 2007). 

 
Verify that the Microsoft Word conversion settings match the profile you created in 
Section 4.1 by going to the main menu and clicking on Acrobat, then click on   
Preferences. 

 

 Do so once and then leave the settings alone unless you want to use other settings.  
When you have configured and saved the Acrobat PDFMaker settings, start the 
conversion process on page 22

 
 of this section. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 The Acrobat PDFMaker window pops up.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
      
  

 
 
Click on the Settings tab then in the Conversion Settings field of the PDFMaker 
Settings section.  Click on the dropdown arrow and select the profile you have 
created (e.g., “NRC-10CFR1_9").  Uncheck Convert Document Information. 

 
  
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 

 
 
 
 
 
Leave the settings on the other tabs as they are.  Click on            . 
 
 
 
 



 Follow the steps below to convert a Microsoft Office Word 2007 document to PDF. 
 

Launch Microsoft Word (either on the desktop or from Start > Programs > 
Microsoft Office > Microsoft Office Word 2007). 

 
Open a Word document by clicking on > Open or Crtl+O.  The Open window 
appears. 

 
  
 
 
 
 
  
  
 
 
 
 
 
  
 Select the Microsoft Word document you want to convert to PDF and click on            . 
    

   Remove all hyperlinks to other electronic files or Web sites unless the document includes a 
disclaimer that the hyperlinks are either inoperable or are not essential to the filing.  

 There are 2 ways/methods to convert a Microsoft Office Word 2007 to PDF file, 
“Create PDF” and “Print to PDF

 
”.   

 5.1.1a “Create PDF
 

” method:  

 If you are using an older version of Microsoft Word or Adobe Acrobat 5.0 or older, 
please follow the instructions on page 24, “Print to PDF

 
”. 

  From the main menu, click on Acrobat tab and click on Create PDF. 
  
  
 
  
 
 
 
 
 
 
 
 
 
 
 



  The Save Adobe PDF File As window pops up.  Enter the name you want in 
the File Name field, then click on             . 

 
 
  
        
 
 
 
 
  
 
 
 
 
 
   

  
A series of popup windows show the conversion status. 

 
 
 
 
 
 
 
 
 
    
      
 
 
 
 
 
 
 
     
 
 
 
 
 
 
                  
 

When the conversion process is completed, the Microsoft Office Word 2007 
document is converted into a PDF document and Adobe Acrobat Professional 
(or Adobe Acrobat Reader) may launch automatically with the new PDF 
document. 

 



 5.1.1b “Print to PDF
  

” method: 

 Remove all hyperlinks to other electronic files or Web sites unless the 
document includes a disclaimer that the hyperlinks are either inoperable or are not 
essential to the filing. 

 
 From the main menu, click on > Print > Print. 

 
The Print window pops up.  Verify that the printer name is set to Adobe PDF

 
. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

Click on                 to bring up the Adobe PDF Document Properties screen. 
 

• Click on the Adobe PDF 
Settings tab and change 
the following settings: 

 
• Change the Default Settings 

to NRC-10CFR1_9

 

 (the 
default profile created in 
Section 4.1). 

• Uncheck Add document 
Information (optional) 

 
• Uncheck Rely on system 

fonts only; do not use 
document fonts 

 
This will ensure that the fonts are embedded and exclude document’s Properties 
information.  

     
 

Click on             .  The Print window reappears.  Click on               to start the 
conversion. 



The Save Adobe PDF File As window pops up.  Enter the name you want in 
the File Name field, then click on              .  

 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
  The Creating Adobe PDF window shows the conversion status. 
 
 
 
 
 
 
 
 
 
      
 

When the conversion is completed, the Microsoft Office Word 2007 document 
is converted to a PDF document and Adobe Acrobat Professional (or Adobe 
Acrobat Reader) may launch automatically with the new PDF document. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



  5.2 Converting Corel WordPerfect Office X4 to PDF 
5.2.1 WordPerfect X4 

 

 

Please follow these steps for all of the Corel WordPerfect Office Suite including Presentation, 
QuattroPro. 

 *** Please make sure all the sensitive/unwanted text or images are completely removed 
before proceeding any further.  Instructions to remove/delete sensitive/unwanted text can be 
found at 
http://adamswebsearch.nrc.gov/idmws/ViewDocByAccession.asp?AccessionNumber=ML060760605. 

 
Launch Corel WordPerfect (either from the desktop or from Start > WordPerfect 
Office X4  > WordPerfect X4). 

 
Open a WordPerfect document by going to the main menu and clicking on File > 
Open.  

 
 
 
 
 
   
 
 
 
 
 
 
 
 
  
 
 
    

The Open window appears. 
 
 
 
 
 
 
 
   
 
  
  
   
 
 Select the WordPerfect document you want to convert to PDF and click on the 

 button.         



 Remove all hyperlinks to other electronic files or Web sites unless the 
document includes a disclaimer that the hyperlinks are either inoperable or are not 
essential to the filing.   

 

 There are 2 ways/methods to convert a Corel WordPerfect X4 to PDF file, “Publish 
to PDF” and “Print to PDF

 
”.   

 
 5.2.1a “Publish to PDF
 

” method:  

  On WordPerfect’s main menu, click on File > Publish to PDF. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
   
 
 
  The Publish To PDF window appears. 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

 
Click on the   button.  



 
 

• Under the General tab of the 
Publish To PDF Settings 
window, make sure 
Compatibility is set to 
5.0 (PDF 1.4)

Acrobat 

 
.  

 
 
 
 
 

• Under the Objects tab,  
 Change Subset fonts to 99
 Uncheck Compress text and 

% 

line art 
 Change compression type to 

 
ZIP 

 
 
 
 
 
 
 

• Under the Advanced, make 
sure Optimize for Web is 
checked.  

 
 
 
 
 
 

• Click on the  button.   
 
 
 
 
 
 
 
Give it a name and click on the 

 button.   
 
 
 
 



The Publishing to PDF window pops up to show the conversion status.   
 
 
 
 
 
 
 
 

When the conversion is completed, the window disappears.  The document is 
converted to PDF. 

 
 

 5.2.1b “Print to PDF
 

” method: 

Remove all hyperlinks to other electronic files or Web sites unless the 
document includes a disclaimer that the hyperlinks are either inoperable or are not 
essential to the filing. 

 
  From the main menu, click on File  > Print. 
 
 
 
 
 
    
 
 
 
 
  
 
 
 
 
 
 
 

The Print window pops up.  Verify that the printer name is set to Adobe PDF

 

 
from the dropdown menu.  

  
 
  
 
 
  
 
 
 



Click on  to bring up the Adobe PDF Document Properties window.  
   

Click on the Adobe PDF Settings tab and change the Default Settings to NRC-
10CFR1_9

 
 (the default profile created in Section 4.1).  

 
 
 

• Uncheck Rely on 
system fonts only; 
do not use 
document fonts 
 
 
 
 
 
 
 
 
 
 

 
 

Uncheck Add Document Information if

 

 the author/owner do not want information such as 
Author, Title, etc.. retain in the final PDF. 

Click on  button and the Print window reappears.  Click on  
button to start the conversion process.     

 
The Save Adobe PDF File As window pops up.  Enter the name you want in 
the File Name field, then click on  button.  

 
 
  
 

  
 
 
 
 

When the prompt returns, the WordPerfect document is converted to PDF 
document. 



6.0 Verifications and Document Testing Before Submission 
6.1 Searchable Text (Hidden Text Error) 

    
Follow these steps to verify that Optical Character Recognition (OCR) has been 
applied correctly to the image-only scanned pages. 

 
• Open the PDF document in Adobe Acrobat Professional. 

 Make sure you’re in the “Scrolling pages” view  and not the “One full page” view. 
 

• From the main menu, select Edit > Select All (Ctrl+A) to select all the text on all 
pages.  Another way is to click the Select button on the Tools menu and place the 
mouse cursor on the first character of the very first page. With the left-mouse button 
pressed, drag downward through the pages until you get the last character. 

 
If the text is highlighted, it means that Optical Character Recognition (OCR) process 
ran correctly and that there is searchable text (hidden text). If, however, the whole

 

 
page has a blue box, this means the OCR process has not been run (no 
searchable/hidden text), hence the OCR process needs to be run. 

Acceptable:     Not Acceptable:  

 

 A warning message will appear if OCR process has never been run. At this time, you have 
the option of running the OCR process. Click the OK button to start the OCR process.  In the 
Recognize Text window, choose one of the options, i.e. All pages/Current pages/From 
page x-x. 

 
• The OCR process may also be started manually by going to the Main menu and 

selecting Document > OCR Text Recognition > Recognize Text Using OCR…. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



• In the Recognize Text window, verify that PDF Output Style is set for 
“Searchable Image (Exact)” and Downsample is set to 

 
“None” 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
• Click OK to start the OCR process. 

 

 After running OCR, Preflight will introduce an error of “Fonts Not Embedded”.  This is 
normal and can be ignore since the error is on the scanned source image(s).  

 
 
 
6.2 Embedded Fonts Verification 

 The “Fonts Not Embedded” error in Preflight is acceptable for scanned images that have 
been OCRed

 
. 

Verify that all Fonts are embedded in the document by taking the following steps: 
 

1. From the main menu, select File 
> Properties or press Ctrl+D to 
bring up the Document 
Properties window.  
 

2. Click the Fonts tab and verify that 
all fonts in the ‘Fonts Used in 
this Document section’ include 
“Embedded Subset” 
You can also run Preflight 

at the end. 

function and see if Preflight 
reports any errors relating to 
Embedded Fonts. 
 

3. Click OK to close Document 
Properties window. 

 
 
 
 
 



 If the fonts are not embedded, verify the Distiller Job Options used to generate the file has the 
correct settings.  To correct the fonts not embedded issue, use one of the following three options… 

 
1. Open the document in its native application and re-PDF the document by following 

examples in the “Desk Reference Guide for PDF Document Generations,” i.e. 
“Create PDF” or “Print to PDF” method. 
 

2. Print to PDF inside Acrobat 9.0 Professional following the “Print to PDF” examples in 
the “Desk Reference Guide for PDF Document Generations.” 

 
3. In Adobe Acrobat 9.0 Pro, launch 

Preflight by going to the main menu and 
click on Advanced and select 
Preflight. 

 
a) Select the NRC’s recommended 

Preflight Profile, NRC-10CFR1_9 
b) Click on  to embed all 

the Fonts (will also Optimize Fast 
Web View at the same time). 

 
 

 
 
 
6.3 Fast Web View. 

 
Verify that Fast Web View is enabled by taking the following steps: 

 
1. From the main menu, select File > 

Document Properties or press Ctrl+D 
to bring up the Document Properties 
window. 
 

2. Under the Description tab, on the 
lower right corner, verify Fast Web 
View is set to ‘Yes

 

’. If not, enable it by 
selecting File > SaveAs, or by running 
one of the batch sequences from 
Advance > Batch Processing 
(Advance > Document processing > 
Batch Processing, or just re-PDF the 
document. 

3. Click OK to close Document 
Properties window. 
 
 

  Remember to perform File > SaveAs if changes are made to the document, because a 
typical File >Save will revert Fast Web View to “No”.   



6.4 Preflight Error Tests on Adobe Acrobat 9.0 Professional 
 

Do a Preflight test for any errors before submitting the document to the NRC. 
  

• Launch Adobe Acrobat 9.0 Professional. 
• Open a PDF document that you want to test for errors. 
• From the main menu, click on Advanced and select Preflight. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
• In the Preflight window, select the correct profile for testing, i.e., NRC-10CFR1_9,  

under Custom profiles or Imported profiles if it was downloaded from 
http://www.nrc.gov/site-help/electronic-sub-ref-mat.html.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Click on the  button to start checking the document for errors. 
 

 In Adobe Acrobat 9.0 Pro, when using the NRC’s Preflight Profile, click on the  
button will 1) embed the Fonts, and 2) Optimize PDF for Fast Web View.  

http://www.nrc.gov/site-help/electronic-sub-ref-mat.html�


 Below are some examples of Preflight errors: 
 

• Fonts not Embedded 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Less than 300dpi and NOT Fast Web View 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on  button if you want a PDF version of the results, or click on  to exit. 



7.0 Miscellaneous 
  7.1 FAQ 
  

1. “I just scanned several images and converted into PDF.  I ran Preflight and I received 
errors that my images were scanned at 299.99dpi, is this acceptable?” 

 
Yes 299.99dpi is acceptable due to round off. 

 
 

2. “Your guide has no information about scanners and the preferred method of scanning.  
Will you be adding instructions to support scanning?” 

 
No.  There are too many different scanners with proprietary software. 
Submitters may use any scanners and scanning software with the 
resolution set to scan no less than 300dpi. 

 
   

3. “Where can I download a pre-configured Adobe Distiller PDF Settings (profile)?  And 
how do I install it?” 

 
You can download a Adobe Distiller PDF Settings (profile) for your 
version of Adobe at http://www.nrc.gov/site-help/electronic-sub-ref-
mat.html and place it in C:\Program Files\Adobe\Acrobat 
<x.0>\Distillr\Settings

            
. 

  Follow these steps to add this new profile: 
o Launch Acrobat Distiller (either from Start/Program/Acrobat Distiller 9.0 or 

select Advanced/Print Production/Acrobat Distiller inside Adobe Acrobat 9.0 
Professional). 
 

o The Acrobat Distiller window pops up.  From the main menu, click on Settings 
and select Add Adobe PDF Settings. 

 
o An Add Adobe PDF Settings window pops up.  Select the new profile you have 

downloaded (e.g. NRC-10CFR1_9.joboptions
 

) and click on Open. 

o The Acrobat Distiller window reappears with the newly loaded profile as the 
Default Settings. 

   
 

4. “Do you have a pre-configured Adobe Preflight profile?  If so, where can I download it 
and how do I install it?” 

 
You can download a pre-configured Adobe Preflight profile for your 
version of Adobe at http://www.nrc.gov/site-help/electronic-sub-ref-
mat.html and place it in C:\Program Files\Adobe\Acrobat 
<x.0>\Distillr\Settings

 
. 

 
 
 

http://www.nrc.gov/site-help/electronic-sub-ref-mat.html�
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 Follow these steps to install this new profile: 
o Launch Adobe Acrobat 9.0 Professional, and select Advanced/Preflight. 

 
o Preflight window pops up.  click on Options and select Import Preflight 

Profile.... 
 

o In the Import Preflight Profile window, browse and select the downloaded 
Preflight profile (e.g. NRC-10CFR1_9.kfp

 
), then click on Open. 

o The imported profile will be listed under the Imported profiles section. 
 
 

5. “Is JPEG compression an acceptable alternative to ZIP compression?” 
     

At this time JPEG compression is an unacceptable

 

 alternative to ZIP compression 
because it is a lossy compression method. 

7.2 Quick Links 
 

http://www.nrc.gov
  

 - U.S. Nuclear Regulatory Commission home page. 
http://www.nrc.gov/site-help/e-submittals.html - Electronic Submittals homepage. 
http://www.nrc.gov/site-help/e-submittals/guide-electronic-sub-r5.pdf - Guidance for 

Electronic Submissions to the Commission. 
http://www.nrc.gov/about-nrc/regulatory/adjudicatory/ehd/ml041560341.pdf - Guidance 
for Submission of Electronic Docket Materials under 10 CFR Part 2, Subpart J. 

http://www.nrc.gov/site-help/e-submittals.html�
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